<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>V-103 and Peach State Health Plan&#8217;s Teacher of the Month! &laquo; V-103 &#8211; The People&#039;s Station</title>
	<link rel="pingback" href="http://v103.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=v103.cbslocal.com&amp;id=35882193&amp;t=1504624351&amp;back=http%3A%2F%2Fv103.cbslocal.com%2Fv-103-and-peach-state-health-plans-teacher-of-the-month%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsv103.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Feed" href="http://v103.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Comments Feed" href="http://v103.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMhS9EakYdFiwQZ0kT00nr/BA7U/X2pBUjOrAJSKys5/h9ebJhScrEIBgEfFGJyugCw5JM9Iq9I1y/qc4wP8DBJhf0yHB1CczAiqLRBDeQj7ZQfdWWoRq32gaYGKb3gnmFN9R1IpMbL3InOu/C39LsQ8rroEfMe667jrLIs8TUBnfBUKmOT07xQ9COFLkw/086pKqC/Fzk4YDk5kqaUJI2s9pVW5jtu6SzBMwMOYoWPRCqxdkRpR1RXQNalZl/Zf26elxIGZ1jYaRNdDfRBmJZCdvjHlf66l9OT4/n0/O57/vpA0pvLO8=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkcEOwiAQRH9IXE314MH4LRRXXLuwDdBW/17EVG2aGA/e3mRnJhmAoVVGfEKfIJ3RYYSeWjB1VCxGM7TcWfIRnBw7zteBjhZTBBNfvMy8gI8i16kxNtpP2mAt0iimJsMVYrox/pKMYkizomyZimeYwEt6Hkf41mpRyrBE4idCnVhT+BYNWLPYjLaMf8tZ6KeHLCbltNcWQ2l0OjSPxa6LZMAIS5hv+Uu39BiGQKl8wMHt19vVZr3bVFV1uQNMyseW' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsv103.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/P2qyB3-1bHm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fv103.cbslocal.com%2Fv-103-and-peach-state-health-plans-teacher-of-the-month%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fv103.cbslocal.com%2Fv-103-and-peach-state-health-plans-teacher-of-the-month%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=114" />
<link rel='openid.server' href='http://cbsv103.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsv103.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://v103.cbslocal.com/osd.xml" title="V-103 - The People&#039;s Station" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://v103.cbslocal.com/v-103-and-peach-state-health-plans-teacher-of-the-month/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="V-103 - The People&#039;s Station" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Atlanta, Urban, Rap, Hip Hop, R&amp;B, Black Hollywood" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://v103.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="V-103 and Peach State Health Plan&#039;s Teacher of the Month!" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="v103atlanta" />
		
		
					<meta property="og:title" content="V-103 and Peach State Health Plan&#039;s Teacher of the Month!" />
					<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://v103.cbslocal.com/v-103-and-peach-state-health-plans-teacher-of-the-month/" />
					<meta property="article:publisher" content="https://www.facebook.com/V103Atlanta" />
					<meta property="article:author" content="https://www.facebook.com/V103Atlanta" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WVEEFM","default",["v103andpeachstatehealthplansteacherofthemonth","page","communitypage"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2qyB3&#038;cscache=6&#038;csrev=262" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page-template page-template-templates page-template-page-twocol page-template-templatespage-twocol-php page page-id-283300 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #000000;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-212807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212807"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-212809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212809"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-212810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212810"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-212811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212811"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-212812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212812"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-212813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212813"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-212814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212814"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-212815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212815"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-212816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212816"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-212817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212817"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-212818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212818"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-212819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212819"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-212820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212820"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-212821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212821"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-212822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212822"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-212823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212823"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-212824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212824"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-212825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212825"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-212826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212826"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-212827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212827"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-212808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212808"><a href="http://v103.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://v103.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://v103.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsv103.files.wordpress.com/2014/12/v103.png" alt="V-103 - The People&#039;s Station" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://atlanta.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="30322"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-123318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://v103.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-123320" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-123600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-123322" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://v103.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-123323" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.v103.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-123319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-123324" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://v103.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-149864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v103.cbslocal.com/video/"><strong>Videos</strong></a></li>
<li id="menu-item-124562" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.radio.com/shows/v-103-live-video/"><strong>Watch Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title">THE RYAN CAMERON MORNING SHOW WITH WANDA SMITH IS LIVE NOW</span>
				<span class="description">Watch V-103 |<a href="http://radio.com/show/v-103-live-video/">WATCH THE STREAM FROM THE STUDIO |</a></span>
				 <a href="http://radio.com/show/v-103-live-video/" style="color: 000000;">Read More</a>			</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">V-103 and Peach State Health Plan&#8217;s Teacher of the&nbsp;Month!</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
						
			<div class="story">
											<form id="wpcom-iframe-form-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8" target="wpcom-iframe-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbsv103.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="2300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9yZXdhcmRzLnYxMDMucmFkaW8uY29tL0NvbnRlc3QvNkdCT01QIiB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIyMzAwIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj5Zb3VyIGJyb3dzZXIgZG9lcyBub3Qgc3VwcG9ydCBpZnJhbWVzLiBQbGVhc2UgdmlzaXQgPGEgaHJlZj0iaHR0cDovL3Jld2FyZHMudjEwMy5yYWRpby5jb20vQ29udGVzdC82R0JPTVAiPmh0dHA6Ly9yZXdhcmRzLnYxMDMucmFkaW8uY29tL0NvbnRlc3QvNkdCT01QPC9hPi4NCg0KPC9pZnJhbWU+,bca53829dac97fe461318244b581d8096959084f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ccf8e7b95f619b1f220e8ca584098a8f" />
					</form>
		
				<iframe
						name="wpcom-iframe-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8"
			id="wpcom-iframe-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="2300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8');
				var iframe = document.getElementById('wpcom-iframe-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ccf8e7b95f619b1f220e8ca584098a8f-59aebedf82fd8'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
							</div>
			
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("30");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/v-103" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/v-103" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="listicle-4" class="block sidebar-widget widget_listicle"><div class="widget-content-wrapper"><a href="http://v103.cbslocal.com/tag/ryan-cameron/"><img class="aligncenter wp-image-254321 size-full" src="https://cbsv103.files.wordpress.com/2012/12/rcms1.jpg?w=420" alt="RCMS"   title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/rcms1.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/rcms1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/tag/ramona-debreaux/"><img class="aligncenter wp-image-254320 size-full" src="https://cbsv103.files.wordpress.com/2012/12/ramona-debreaux.jpg?w=420" alt="Ramona-DeBreaux"   title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/ramona-debreaux.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/ramona-debreaux.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://wp.me/p2qyB3-wmG"><img class="aligncenter wp-image-254316 size-full" src="https://cbsv103.files.wordpress.com/2012/12/big-tigger1.jpg?w=420" alt="Big-Tigger"   title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/big-tigger1.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/big-tigger1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/tag/greg-street/"><img class="aligncenter wp-image-254318 size-full" src="https://cbsv103.files.wordpress.com/2012/12/greg-street.jpg?w=420" alt="Greg-Street"   title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/greg-street.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/greg-street.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/personality/frank-ski/"><img class="aligncenter wp-image-257051 size-full" src="https://cbsv103.files.wordpress.com/2012/12/frank-listicle.jpg?w=420"   title="Jock Bios" alt="frank listicle Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/frank-listicle.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/frank-listicle.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="http://v103.cbslocal.com/tag/larry-tinsley/"><img class="aligncenter wp-image-254319 size-full" src="https://cbsv103.files.wordpress.com/2012/12/larry-tinsley.jpg?w=420" alt="Larry-Tinsley"   title="Jock Bios" srcset="https://cbsv103.files.wordpress.com/2012/12/larry-tinsley.jpg 300w, https://cbsv103.files.wordpress.com/2012/12/larry-tinsley.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
								
							</div>

			</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href='http://twitter.com/v103atlanta'>Latest Tweets</a></h3><ul class='tweets'>
			<li>
				Join us this Wed. 9/06 at 3 different area locations in order to help those in <a href='http://twitter.com/search?q=%23Houston'>#Houston</a>. <a href='http://twitter.com/search?q=%23HelpHouston'>#HelpHouston</a> <a href='http://twitter.com/search?q=%23DiaperDrive'>#DiaperDrive</a>… <a href="https://twitter.com/i/web/status/905068088659496961"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/v103atlanta/statuses/905068088659496961" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				BREAKING news from the Atlanta Dream as they make a coaching move... <a href="http://cbsloc.al/2eByBCi"> cbsloc.al/2eByBCi</a> 				<a href="http://twitter.com/v103atlanta/statuses/905062022798245888" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				What did this game tell you about both Tennessee &amp; Georgia Tech moving forward for the rest of the season? <a href="http://cbsloc.al/2gIV0SE"> cbsloc.al/2gIV0SE</a> 				<a href="http://twitter.com/v103atlanta/statuses/905032897391988736" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/v103atlanta"  class='twitter-follow-button' data-show-count='false'>Follow @v103atlanta</a></div><div id="facebook-likebox-2" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/V103Atlanta">LIKE US</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/V103Atlanta" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/V103Atlanta"><a href="https://www.facebook.com/V103Atlanta">LIKE US</a></blockquote></div>
		</div>
		</div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://v103.cbslocal.com/photo-galleries/category/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://v103.cbslocal.com/photo-galleries/2017/09/03/dragon-con-2017-parade-and-more/" title="Dragon Con 2017 Parade and More" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2017/09/dsc_1759.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dragon Con 2017 Parade and More</strong></div></a>			</div>
		</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From V-103 - The People&#039;s Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1445619235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/radiocomapp_drippanxl.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://play.it" title="New Podcast Network" class="cbs-thumbnail-link item-1445618981" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/playitdrippanl.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Podcast Network</strong></div></a><a href="http://v103.cbslocal.com/newsletter/signup/" title="Get Our Newsletter" class="cbs-thumbnail-link item-1377814421" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2013/08/newsletterpromo_music-drippan.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Our Newsletter</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://v103.cbslocal.com" class="logo"><img src="https://cbsv103.files.wordpress.com/2015/10/v103-footer.png" alt="V-103 - The People&#039;s Station" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://v103.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://v103.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.v103.cbslocal.com/" title="Atlanta Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Atlanta Events</strong></div></a><a href="http://v103.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://v103.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More on V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/the-ryan-report/" title="The Ryan Report" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Ryan Report</strong></div></a><a href="http://events.v103.cbslocal.com/search?when=future&#038;featured=1&#038;sort_by=date" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://v103.cbslocal.com/category/community-page/" title="Community" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/category/for-sisters-only/" title="FSO" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FSO</strong></div></a><a href="http://v103.cbslocal.com/category/car-bike-show/" title="Car &amp; Bike Show" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Car &amp; Bike Show</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/news-2/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://atlanta.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://atlanta.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://v103.cbslocal.com/watch-live/" title="Live Studio Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Live Studio Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/atlanta.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://v103.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="V-103 - The People&#039;s Station" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=v103.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-123341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123341"><a href="https://cbsv103.files.wordpress.com/2016/12/eeo_report2015-2016.doc">EEO Report</a></li>
<li id="menu-item-125282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125282"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-161819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161819"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-125280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125280"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-231954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231954"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-124552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124552"><a href="http://v103.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-138680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138680"><a href="http://v103.cbslocal.com/v-103-contest-rules/">WVEE General Contest Rules</a></li>
<li id="menu-item-213877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213877"><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-231955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231955"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jskOwjAMRH8I47YSywXxKchJDE2ajWzA39NyQIhDbyPPzBvjI4IMvrAvaDIqblpyfG5N3uCP5SpEW2/aZ7R64oz3ypVH8spy+g+Xkd0caTqiFBlskGQXeK7CU1tBGy6R5IQX7SVeSbIIYQJ2gtVKa4BlyXwGgTzZV9EyrxRIOe1BUEJHuXCaFYTGKWk1v/29zYSzO/W7btgf+8PQmTcR/W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24398&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882193','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882193','v':'wpcom','tz':'-4','user_id':'0','post':'283300','subd':'cbsv103'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882193&v=wpcomvt&tz=-4&user_id=0&post=283300&subd=cbsv103&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1HbERReFtOLWY9XXNmSHp8Vzh8ZVtRM2pOVDdILC9senxNWHBndVhUOGRJSFE9UGJ1SWNVVD1teEQ/P19uNmVrflVTeWVVVG93ZzV4fjQ5X1IwWWhaazM2LVk/OTFORnloTk8tLTcxODVOS3ZoeEddSXpwfEhiWXhyQW5ffFFvbDNdZiZZODkvc3hbU1FRbzBlMF1qNkp2QWk5RjRlazdqeWI2U0xRWC9MVXo='}]);
_stq.push([ 'clickTrackerInit', '35882193', '283300' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://v103.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://v103.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fv103.cbslocal.com&ctg1=page&category=page&location=atlanta&type=local&group=music&genre=urban&tit=v-103-and-peach-state-health-plans-teacher-of-the-month" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-1"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>