<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Travis Scott Releases Statement About Fan Who Fell From Balcony &laquo; V-103 &#8211; The People&#039;s Station</title>
	<meta name="description" content="“The safety of everyone is held in the highest regard and we are currently conducting an internal investigation to ensure that this does not happen again,” Scott wrote." />
	<link rel="pingback" href="http://v103.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="travis scott" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="travis scott show, travis scott fan, travis scott balcony, travis scott jumping, travis scott new york, travis scott terminal 5, travis scott injured fan, travis scott concert jumping" />
<meta name="keywords" content="travis scott show, travis scott fan, travis scott balcony, travis scott jumping, travis scott new york, travis scott terminal 5, travis scott injured fan, travis scott concert jumping" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=v103.cbslocal.com&amp;id=35882193&amp;t=1493740819&amp;back=http%3A%2F%2Fv103.cbslocal.com%2F2017%2F05%2F02%2Ftravis-scott-statement-fan-fell-balcony%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsv103.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Feed" href="http://v103.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Comments Feed" href="http://v103.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Travis Scott Releases Statement about Fan who Fell from&nbsp;Balcony Comments Feed" href="http://v103.cbslocal.com/2017/05/02/travis-scott-statement-fan-fell-balcony/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OxCAQRl9IIG31wgvjs1A6dmmHH5lha99e2mzjrsaIJl6RA3yHL4BaojDBM3hWLouIebSe1BJNcIKcRVg/kTREd+oqxidwQOpsozI9CQxGozpELgwZy6oeSJXgNtYJJlLTa4a0qhfQZUdCO574BqSz/m9t9k3Caa9HSHuvmxkxAM0cYp3ceoO5JC6e7HqvLQq0fv6fdoCFPH+9yKsHRDsX0wQctZnFTnVltuOiTuwhkUqBNeseQSx2GIHrFSXVwyAS0a+iH68eFhRGp5AJcAN5QJ2IeEWor/vtlf70N7U3ax/eLiwPFo3sZLvZnt1Tc//YdU3btQ/TOwBwSXw=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIQK2i11Me5YQDDU1SZYfGHv6mapIY0UtTJqEFEy+Yyf2QY5OoNGUagiy4+cjgZ+uS9aFJ3kPED22XkXIejQLrK2JYKKMJ+hZMqCTugqCrFYkf2ZqktERrQm7lCwwdhSO1ISmPVzMWZoaJDos7HYpHKUWTZC9rRPxrqovYl7EUOy937W1DSgmPGF7iqtgd5d/n+YCiV4Z1YKfK60+CL7pOVr3H6mBODLxZsTdnKFCApECeEZNZJc1doNzNkQ+R2BoY3ftVzQDwvgQ6yA6pc/CQ8AvuOPyhFJbv7L3NjVi3UJ8zEVVhd1jnLupqgpq4UMQ1xJH/avqE99yuOndAxPakYRW3vJ4aA6yJfizCWFgtEmXIsv70T9DGT1V9nOZ4xKLPCuzIptnyhnf+7f8+bUs86IsXrpvnOTSvg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9Ium01xh6MzwJ0i5DlRxbUvr2YePBYzRwmk5n54JGEjqFgKFCu6JHhbhNoxYKilgSOwd0q5vVjnY5UfbDLKoaub/I2dI538DNISZEil7ZkafB/zkL4ZLIz5q1/Q1FJ2rROVI0NDD7OlVpbGbPIaCyXLIuN4c37zo168efhMI39eJxOe/cCePqDUQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsv103.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2p50KFt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fv103.cbslocal.com%2F2017%2F05%2F02%2Ftravis-scott-statement-fan-fell-balcony%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fv103.cbslocal.com%2F2017%2F05%2F02%2Ftravis-scott-statement-fan-fell-balcony%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=114" />
<link rel='openid.server' href='http://cbsv103.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsv103.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://v103.cbslocal.com/osd.xml" title="V-103 - The People&#039;s Station" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/05/02/travis-scott-statement-fan-fell-balcony/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="V-103 - The People&#039;s Station" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Atlanta, Urban, Rap, Hip Hop, R&amp;B, Black Hollywood" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://v103.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=946">
		
					<meta name="twitter:title" content="Travis Scott Releases Statement about Fan who Fell from Balcony" />
					<meta name="twitter:description" content="“The safety of everyone is held in the highest regard and we are currently conducting an internal investigation to ensure that this does not happen again,” Scott wrote." />
					<meta name="twitter:site" content="v103atlanta" />
		
		
					<meta property="og:title" content="Travis Scott Releases Statement about Fan who Fell from Balcony" />
					<meta property="og:image" content="https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=946" />
					<meta property="og:description" content="“The safety of everyone is held in the highest regard and we are currently conducting an internal investigation to ensure that this does not happen again,” Scott wrote." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://v103.cbslocal.com/2017/05/02/travis-scott-statement-fan-fell-balcony/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/V103Atlanta" />
					<meta property="article:author" content="https://www.facebook.com/V103Atlanta" />
		
		<link rel="amphtml" href="http://v103.cbslocal.com/2017/05/02/travis-scott-statement-fan-fell-balcony/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WVEEFM","default",["travisscottreleasesstatementaboutfanwhofellfrombalcony","post","article","headlines","latestheadlines","music","newsletterheadlines","urban","travisscott"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2qyB3&#038;cscache=6&#038;csrev=261" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-276266 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-travis-scott" style="background: #000000;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-212807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212807"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-212809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212809"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-212810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212810"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-212811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212811"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-212812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212812"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-212813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212813"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-212814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212814"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-212815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212815"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-212816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212816"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-212817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212817"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-212818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212818"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-212819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212819"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-212820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212820"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-212821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212821"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-212822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212822"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-212823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212823"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-212824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212824"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-212825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212825"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-212826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212826"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-212827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212827"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-212808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212808"><a href="http://v103.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://v103.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://v103.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsv103.files.wordpress.com/2014/12/v103.png" alt="V-103 - The People&#039;s Station" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://atlanta.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="30322"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-123318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://v103.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-123320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://v103.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-123600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-123322" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://v103.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-123323" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.v103.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-123319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-123324" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://v103.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-149864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v103.cbslocal.com/video/"><strong>Videos</strong></a></li>
<li id="menu-item-124562" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.radio.com/shows/v-103-live-video/"><strong>Watch Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>

	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title">RAMONA DEBREAUX'S DAY PARTY IS LIVE NOW</span>
				<span class="description">Watch V-103 |<a href="http://radio.com/show/v-103-live-video/">WATCH THE STREAM FROM THE DJ BOOTH |</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Travis Scott Releases Statement about Fan who Fell from&nbsp;Balcony</h1>
			<span class="post-subtitle">“We are deeply concerned about the guest who was injured and intend to offer him our support.”</span>			<em class="entry-date">May 2, 2017 8:43 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://v103.cbslocal.com/tag/travis-scott/">Travis Scott</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92597" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsv103.files.wordpress.com/2017/05/travis-scott-rs1.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Rich Polk/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>During a Sunday night concert in New York City, Travis Scott noticed a fan hanging from a balcony at Terminal 5. The rapper urged the man to let go and fall into the crowd, which he promised would catch him.</p>
<p><strong>Related: <a href="http://radio.com/2017/05/01/travis-scott-encouraged-fan-to-jump-from-balcony/">Travis Scott Encouraged Fan to Jump from Balcony at His NYC Show</a></strong></p>
<p>“I see you, but are you gon’ do it,” Travis said. “They gon’ catch you; don’t be scared!” The message seemed to open the floodgates: More fans began leaping from the balcony.</p>
<p>Shortly after the chaos began, one fan fell from a third-floor balcony inside the venue. According to reports, Scott stopped the show so the injured attendee could receive medical attention. The rapper released a statement reemphasizing the importance of safety and stating he would offer &#8220;support&#8221; to the injured concertgoer.</p>
<p>“The safety of everyone is held in the highest regard and we are currently conducting an internal investigation to ensure that this does not happen again,” the statement reads. “We are deeply concerned about the guest who was injured and intend to offer him our support.”</p>
<p><a href="http://www.tmz.com/2017/05/01/travis-scott-kid-jump-balcony-concert/"><em>TMZ</em> reports</a> that &#8220;nobody was cited&#8221; and the local fire department did not get involved.</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/v-103" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/v-103" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://v103.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From V-103 - The People&#039;s Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1445619235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/radiocomapp_drippanxl.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://play.it" title="New Podcast Network" class="cbs-thumbnail-link item-1445618981" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/playitdrippanl.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Podcast Network</strong></div></a><div class="item-1445619236 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;369&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-atlanta-v103-unified,cbslocal-subprimary-music-unified,cbslocal-market-atlanta-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;v103.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WVEEFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/v103.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://v103.cbslocal.com" class="logo"><img src="https://cbsv103.files.wordpress.com/2015/10/v103-footer.png" alt="V-103 - The People&#039;s Station" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://v103.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://v103.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.v103.cbslocal.com/" title="Atlanta Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Atlanta Events</strong></div></a><a href="http://v103.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://v103.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More on V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/the-ryan-report/" title="The Ryan Report" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Ryan Report</strong></div></a><a href="http://events.v103.cbslocal.com/search?when=future&#038;featured=1&#038;sort_by=date" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://v103.cbslocal.com/category/community-page/" title="Community" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/category/for-sisters-only/" title="FSO" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FSO</strong></div></a><a href="http://v103.cbslocal.com/category/car-bike-show/" title="Car &amp; Bike Show" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Car &amp; Bike Show</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/news-2/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://atlanta.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://atlanta.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://v103.cbslocal.com/watch-live/" title="Live Studio Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Live Studio Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/atlanta.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://v103.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="V-103 - The People&#039;s Station" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-123341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123341"><a href="https://cbsv103.files.wordpress.com/2016/12/eeo_report2015-2016.doc">EEO Report</a></li>
<li id="menu-item-125282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125282"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-161819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161819"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-125280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125280"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-231954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231954"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-124552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124552"><a href="http://v103.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-138680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138680"><a href="http://v103.cbslocal.com/v-103-contest-rules/">WVEE General Contest Rules</a></li>
<li id="menu-item-213877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213877"><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-231955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231955"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24398&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882193','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882193','v':'wpcom','tz':'-4','user_id':'0','post':'276266','subd':'cbsv103'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882193&v=wpcomvt&tz=-4&user_id=0&post=276266&subd=cbsv103&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlobnwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRC44N2FBTltidUE2ajZhd1V6UFEyVmxSdlg3c3ZGSStpNkNlcFNtSV1CJls0L3Y9dnB8Si1jeTJF'}]);
_stq.push([ 'clickTrackerInit', '35882193', '276266' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://v103.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://v103.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fv103.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cnewsletter-headlines%2Curban&ctg2=latest-headlines&ctg3=music&ctg4=newsletter-headlines&ctg5=urban&location=atlanta&type=local&group=music&genre=urban&tit=travis-scott-statement-fan-fell-balcony" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-1"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=newsletter-headlines;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>